Zakończenie wsparcia dla trzech wersji Ubuntu

Ubuntu

W dniu wczorajszym tj. 9 maja 2013, deweloperzy ogłosili koniec wsparcia dla trzech wersji Ubuntu:

  • Ubuntu 8.04 Hardy Heron (wersja serwerowa),
  • Ubuntu 10.04 LTS Lucid Lynx (wersja biurkowa),
  • Ubuntu 11.10 Oneiric Ocelot (obie wersje).

Użytkownicy wyżej wymienionych systemów proszeni są o aktualizację do nowszych wydań. Wydania, które nie są wspierane, nie otrzymują poprawek błędów, najnowszych wersji pakietów oraz aktualizacji bezpieczeństwa.

Canonical zaleca instalację najnowszych wersji systemu, czyli Ubuntu 12.04 LTS Precise Pangolin lub Ubuntu 13.04 Raring Ringtail.

Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • leo

    Wielka szkoda ,teraz to tylko LMDE.

  • http://twitter.com/Verwolff RobRoy

    Ja już próbowałem zrobić upgrade z 10.04 do 12.04 i skończyło się tym, że przestało mi działać Wi-Fi, po trzech dniach prób jego uruchomienia musiałem powrócić do 10.04. No, coż. To kolejny raz gdy Ubuntu mnie zawiodło, a szkoda.

    • dither

      Nie wazne jaki system uzywasz wazne zeby byl aktualny.

  • http://twitter.com/hrabian Mateusz Malinowski

    Nostalgia… (k)Ubuntu 10.04 był moim pierwszym Linuxem. Jak ten czas szybko leci…

  • Dawid Guzicki

    czy da się obecnie zaktualizować 10.04 ??