Włączenie ikon w menu „System” i „Miejsca”

Uwaga: Ten wpis został utworzony ponad rok temu. Informacje w nim zawarte mogą być nieaktualne!

Menu GNOME dzieli się na trzy kategorie: Programy, Miejsca (brakuje trzech ikon) i System (brakuje wszystkich ikon).

Aby szybko sprawić żeby ikony znalazły się w naszym menu „System i Miejsca” wystarczy w konsoli wydać polecenie:

gconftool-2 --type Boolean --set /desktop/gnome/interface/menus_have_icons true

Lub ręcznie, otwieramy terminal i wpisujemy:

gconf-editor

A następnie odnajdujemy „menus_have_icons„:

desktop -> gnome -> interface -> menus_have_icons

Zaznaczamy lub odznaczamy jak nie chcemy mieć ikon;)

Natomiast aby powrócić do starego wyglądu (bez ikon) szybciej, wydajemy polecenie:

gconftool-2 --type Boolean --set /desktop/gnome/interface/menus_have_icons false
Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • Zigzag

    Świetna porada, myślałem, że brak ikonek to norma a tu okazuje się, że to bug w systemie, który można szybko naprawić :)

  • Alvin

    Pytanie : jak można wyłączyc to co się znajduje pod – System – Preferencje i Administracja – a mianowicie – 3 linie – Pomoc i Wsparcie , O Ubuntu ,itd. ??

  • http://www.ubuntu-pomoc.org Szmitas

    Nic na ten temat nie znalazłem, ale gdy mi się uda, to na pewno o tym napiszę.

    Przypuszczam, że istnieje taka możliwość.

  • lukasvcf

    Niestety z bólem serca muszę napisać że się nie da ( przynajmniej przez gconf-editor). Mamy wszystkie albo żadnej

  • Alvin

    Podobno wszystko się da :)) , podobno , ale dzięki lukasvcf !!

  • Grzegorz

    „Błąd przy ustawianiu wartości: Nie można nadpisać istniejącej wartości przeznaczonej tylko do odczytu: Nie można nadpisać istniejącej wartości przeznaczonej tylko do odczytu: Wartość „/desktop/gnome/interface/menus_have_icons” jest ustawiona w źródle tylko od odczytu na początku ścieżki konfiguracji”
    takie coś mi wyskoczyło i nic … od wczoraj nie mam ikon .. po prostu zniknęły … co teraz zrobić? radźcie ;)