Ubuntu 13.10 Saucy Salamander wydane!

Saucy Salamander

Z wielką radością informuję, iż wydano Ubuntu 13.10 Saucy Salamander – w przetłumaczeniu – łobuzerska salamandra.

W Ubuntu 13.10 Saucy Salamander trudno dopatrywać się rewolucyjnych zmian. Ta najgłośniej zapowiadana, czyli wprowadzenie serwera wyświetlania Mir, została odwołana na początku miesiąca.

Na pierwsze nowości napotkamy już w procesie instalacji. Do instalatora systemu została dodana nowa funkcjonalność – połączenie z kontem Ubuntu One. Jeśli posiadasz konto w usłudze Ubuntu One, wystarczy podczas instalacji podać adres email oraz hasło, aby po pierwszym uruchomieniu posiadać w pełni skonfigurowaną aplikację do przechowywania plików w chmurze i nie tylko. Instalator umożliwia również założenie nowego konta użytkownikom, którzy jeszcze z Ubuntu One nie korzystają.

Konfiguracja konta Ubuntu One

Konfiguracja konta Ubuntu One

Wyszukiwarka systemowa została wzbogacona o Unity Smart Scopes, czyli zestaw soczewek, które usprawniają wyszukiwanie plików/katalogów/aplikacji/muzyki/książek na dysku twardym i w sieci – możliwości są naprawdę potężne.

Unity Smart Scopes

Unity Smart Scopes

Kolejną nowinką jest aplet zmiany ustawień klawiatury, który – nie ma co ukrywać – przez większość z nas na pewno nie będzie wykorzystywany…

Aplet klawiatury - fot. OMG! Ubuntu!

Aplet klawiatury – fot. OMG! Ubuntu!

Pobierz Ubuntu 13.10 Saucy Salamander

Ubuntu 13.10 Saucy Salamander można pobrać z następujących źródeł:

Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • Lukas Pavlowsky

    Śmiga aż miło… Jedyne co nie koniecznie zadziałało to logowanie się do Ubuntu One podczas instalacji bo już po i tak musiałem się logować jeszcze raz…
    „Ubuntu Scopes” nie jest spolszczone więc wpisując na przykład „pogoda: Gdańsk” nie uświadczymy wyników wyszukiwania….
    Tak czy siak, sam proces instalacji odbył się bez żadnych problemów…
    Miło i stabilnie… Jak to w Ubuntu :)

    • Spawnm

      No 13.04 było bardzo stabilne :D

      • Lukas Pavlowsky

        Po 2 miesiącach łatania :D
        Jak na razie nic się nie zwiesiło :)

  • http://www.ubuntu-pomoc.org/ Łukasz Schmidtke

    Zapomniałem o tym, że rekomendowana jest wersja 64-bitowa i z przyzwyczajenia zainstalowałem 32-bitową. Pobieram nowy obraz i zaraz reinstalacja.

    • http://garhuy.blogspot.com/ Garhuy

      Dlatego ja zawsze pobieram z releases.ubuntu.com ;-)

      • Bartosz Mróz

        a ja przez wyszukiwanie „Lubuntu cdimages daily” lub same „Lubuntu cdimages”

  • Luke

    Witam:) czemu w 13.10 standardowo widzę ukryte pliki? można to jakoś zmienić ? jak będę chciał je widzieć to sobie dam ctrl + h
    dzięki :)

    • Luke

      Mam znalazłem, ślepiec ze mnie . Za pierwszym razem nie widziałem…

  • Łukasz Grzesik

    Jeżeli ma ktoś #ubuntu to proszę o zrobienie takiej rzeczy:

    1. Otwieramy kalkulator
    2. Wykonujemy dowolne działanie.
    3. Naciskamy PPM na wynik obliczeń.
    4. Patrzymy się czy okienko które wyskoczy jest znacznie większe niż ma być.

    Mówimy czy coś będzie nie tak.

  • stolar

    Działa wam strona Ubuntu.com ?

    • stolar

      Już działa :]

  • mhm

    powie mi ktoś z jakiego programu pochodzi widoczna górnym panelu koperta z możliwością zalogowania? Odinstalowałem cały zbędny soft którego nie używam, a ona nadal siedzi i nie wiadomo skąd i po co.

    • Berserker

      z Empathy,
      w terminalu wpisz : sudo apt-get autoremove indicator-messages

      przeloguj sie i po sprawie.

      • mhm

        dzięki

  • mariusz kedzierski

    brak Intel Linux Graphics – kara za rozwijanie Mira?

    • ijence

      A w innej wersji ubuntu dziala? Myslalem ze tego juz nie ma.

  • Krzysiek318k

    Zuupgradowałem go z 13.04 do 13.10 i niby wszystko poszło sprawnie i działa, ale kursor myszki ciągle miga. Proszę o pomoc.

  • Damian

    można liczyć na jakiś poradnik instalacji Ubuntu gdy na komputerze znajduje się partycja EFI?

  • M.C.

    W chrome i chromium mam błąd że nazwy kart często znikają :( W 13.04 tego nie było

  • mietyslaw

    Mam już ten system, wszystko fajnie, nawet poradziłem sobie z językiem polskim w systemie, chociaż nawet nie bardzo rozumiem jak to zrobiłem, ale jest;) ale mam malutki problem. nie wiem jak włączyć dźwięk na start systemu. o ile przy 12.04 zostało to dobrze wytłumaczone, to w 13.10 klikając na trybika nie ma pozycji „programy startowe”. ktoś coś wie?

    • http://www.ubuntu-pomoc.org/ Łukasz Schmidtke

      Wpisz „Programy startowe” w wyszukiwarce systemowej – powinno odszukać.

      • mietyslaw

        no faktycznie, zadziałało;) to jak byście byli tak mili to jeszcze jeden problem zapodam. Mam ASUSa K73S z nVidia gt540m. Nie mam dźwięku z HDMI na TV. zresztą w ogóle zanim wrzuce obraz z laptopa na TV to kombinację klawiszy Fn+F8 czyli przełączanie między monitorami muszę nacisnąć z 10 razy. a w okienku dodatkowe sterowniki nie znajduje mi nic. karty graficznej też nie widzi, a w „O komputerze” w zakładce Grafika jest tylko Sterownik Sandybridge Mobile. Na 12.04 w dodatkowych sterownikach znalazło stery nvidii, po podłączeniu do tv obraz był od razu, ale dźwięku nie było. Jakieś sugestie?

        • Darek

          U mnie jakaś intela jest audio, po tych zabiegach ruszył dźwięk przez HDMI, możliwe, że mając inna kartę analogicznie można w tych skryptach ustawić ręcznie, żeby działała

          Zawsze zapisuje sobie w ważnym pliku, jak uzyskuje dźwięk i inne poprawki, przydaje się to często w następnych wersjach ubuntu, czy innego linuxa.

          Uzyskanie dzwieku przez HDMI:

          Zainstalowanie pakietów ALSA
          PULSE AUDIO nie ladowac!! brak dzwieku, gdy sie zaladuje ( w moim przypadku tak było)

          Wpis do:

          /etc/modprobe.d/alsa-base.conf

          options snd-hda-intel model=3stack-digout

          proba dzwieku przez hdmi:

          aplay -D plughw:0,3 /usr/share/sounds/alsa/Front_Center.wav

          Utworzenie pliku:
          /etc/asound.conf

          pcm.!default {
          type plug
          slave.pcm {
          type hw
          card 0
          device 3
          }
          }

          Wpisac w konsoli alsamixer i wybrac karte F6

          • Marek

            A można jakoś przystępniej? Gdzie to wpisać? Skąd te pakiety?

            • Darek

              W linuxe trzeba znać podstawy, żeby coś ręcznie skonfigurować. Ja używam w ubuntu Synaptic menadżer pakietów. Akurat w tym moim poście wyżej nie ma nic o instalacji pakietu, a raczej, żeby nie instalować pakietu alsa.

              Trzeba zrobić wpis w skrypcie otwierajac najpierw terminal i wpisujac cala komende z parametrami:

              sudo gedit /etc/modprobe.d/alsa-base.conf

              Tam dodać linijkę:

              options snd-hda-intel model=3stack-digout

              i na koniec zapisac i spróbować odtworzyć dzwiek przez hdmi

              W terminalu wpisując:

              aplay -D plughw:0,3 /usr/share/sounds/alsa/Front_Center.wav

              Ten sposób ze starego ubuntu 10.10 64-bit, w nowszym mogą być inne komplikacje
              Radzę 32-bitowe linuxy stosować, 64-bitowe teoretycznie powinny być szybsze, a tak naprawdę nie są i są niestabilne.

        • WojtekKa

          Witajcie

          Po przeskoczeniu z wersji 13.04 do 13.10 po pewnym czasie znikł mi głos. Karta Realtek ALC660-VD, wszystko posprawdzałem w AlsaMixer i nadal nic. Poproszę o pomoc

          Pozdrawiam
          Wojtek

          • wrzomar

            Może chodzi o alsa-base i jakiś parametr któregoś z modułów kernela. Martwi mnie to „po pewnym czasie”. Ja mam kartę conexant’a i po pewnym czasie zauważyłem, że wbudowany mikrofon nie działa, więc przeszukałem ubuntuforums i w moim przypadku pomogło „options snd-hda-intel model=asus” (chociaż mam laptop Lenovo) dodane na końcu pliku „/etc/modprobe.d/alsa-base.conf” i oczywiście restart. Modele są opisane w pliku „/usr/share/doc/alsa-base/driver/HD-Audio-Models.txt.gz” (przynamniej w 12.04), ale jeśli u Ciebie chodzi o coś innego (inny parametr lub inny moduł) to pewnie w „/usr/share/doc/alsa-base/” jest to gdzieś opisane (paradoksalnie najszybciej znajdziesz to przeszukując fora internetowe, a dokumentacja przyda się jako ściąga, żeby nic nie pokręcić).

            Pozdrawiam
            PS. Jeśli alsa nic nie da to możesz spróbować z OSS.

  • Roman

    Usunąłem przez centrum oprogramowania ‚Ubuntu one’, tak jak zawsze to robię, zawsze też usuwałem ‚Ubuntu One Music’ i ‚Amazon’, lecz w tej wersji ich nie znalazłem, jak je usunąć?
    Próbowałem usunąć przez terminal, ale nie znajdowało ani jednego, anie drugiego…
    Pomoże ktoś?

    • tak

      też mnie to zastanawiało ale to chyba tylko odnośniki internetowe. Ja je po prostu odłączyłem z panelu.

  • Ar2r

    Witam. Ubuntu 13.10 jest moim pierwszym Linuxem i troszke topornie mi idzie :) mam problem z dźwiękiem nie ma go w internecie np. na YouTube proszę o jakąś poradę.

  • Artur Głowacki

    Witam. Ubuntu 13.10 jest moim pierwszym systemem operacyjnym linux i mam mały kłopocik z dźwiękiem, był po intalacji ale po ponownym uruchomieniu komputera już go nie ma :( jak przesówam sówak od głosu w systemie to słychać takie ciche trzaski. W ustawieniach prubowałem zmienić urządzenia odtwarzania dźwięku ale nie pomaga. proszę o pomoc.

  • Piotr

    chce zmienic system na ubuntu z widowsa i mam zamiar instalować go z pena czy jeszcze jakiś program musze wrzucić lub coś by mi odpaliła instalacja z góry dzięki za odpowiedz

    • Łukasz Grzesik

      1. Usuwasz wszystko z pendrive.
      2. Pobierasz Ubuntu: http://www.ubuntu.com/download/desktop
      3. Pobierasz Unetbootin: http://www.dobreprogramy.pl/UNetbootin,Program,Windows,12993.html
      Przy czym skorzystaj z linków bezpośrednich. Nie będziesz mieć asystenta pobierania. Plik ma mieć 5,5 MB.
      4. Czekasz na pobranie obrazu ISO z systemem.
      5. Włączasz unetbootin i wybierasz tam „Obraz dysku”, wskazujesz lokalizację pliku ISO, oraz upewniasz się, że wybrałeś właściwy nośnik w przypadku podpięcia więcej niż jednego pendrive do komputera.
      6. Potem zostanie ci wciśnięcie „OK” i zaczekanie paru minutek.
      7. Restartujesz komputer i wybierasz w BIOS możliwość uruchomienia go z nośnika USB.
      8. Czekasz trochę, a w menu wybierasz „default settings”
      9. Ponownie czekasz, tym razem dłużej.
      10. Sprawdzasz, czy odpowiada ci interfejs, wszystko działa jak należy, system łączy się z internetem i nie ma jakichś innych problemów które by powodowały znaczny dyskomfort w korzystaniu.
      11. Jak się spodoba, to potem patrzysz, skąd można uszczknąć tak z minimum 5GB na system.

  • Olka

    Witam

    Mam problem z dźwiękiem, to znaczy z jego brakiem na 13.10. Przez kilka dni zawieszał się, ale po restarcie działał. Zanika też obraz na youtube przy zmianie karty.

    Nie jestem związana ze terminologią programistyczną, więc w poniższych komentarza po prostu nie zaczaiłam co powinnam zrobić. Może mi to ktoś łopatologicznie wyjaśnić. Bardzo proszę o pomoc!!

    Jeśli chodzi o podawanie jakiś parametrów kart i tego typu sprawy, to muszę się męża zapytać, ale co podać żebyście mogli nam choć troszkę pomóc???