LibreOffice – błąd instalacji wtyczek, mimo zainstalowanego JDK7/8

libreoffice_logo

Czasami może okazać się, że po instalacji LibreOffice, nie możemy doinstalować wtyczek, opartych o Javę (takich jak LanguageTool). Instalując JDK8, możemy nie naprawić tego problemu, bo jak się okazuje, istnieje paczka libreoffice-java-common, która odpowiada za implementacje możliwości wykorzystywania Javy w LibreOffice.

Aby ją zainstalować wystarczy wykonać polecenie:

sudo apt-get install libreoffice-java-common