[Pidgin] Zawieszenie komunikatora podczas uruchomienia

pidgin

Od dłuższego czasu borykałem się z zawieszaniem komunikatora Pidgin podczas uruchomienia. Ponieważ używam Pidgina głównie dla GG, z którego bardzo rzadko korzystam, nie miałem silnej potrzeby rozwiązania tego problemu – do dzisiaj.

Pierwszym krokiem jest zlokalizowanie źródła problemu. Otwórz terminal i uruchom Pidgina w trybie debugowania:

pidgin -d

W moim przypadku ostatnie linie w terminalu wyglądały następująco:

13:21:37) proxy: Connecting to api.gadu-gadu.pl:80.
(13:21:37) proxy: Connected to api.gadu-gadu.pl:80.
dns[3635]: nobody needs me... =(
dns[3633]: nobody needs me... =(
dns[3639]: nobody needs me... =(
dns[3639]: nobody needs me... =(

Instalacja emotikon z Gadu-Gadu 10 w Kadu

W poprzednim artykule przedstawiłem sposób instalacji najnowszej wersji Kadu. Dziś zaprezentuję, jak zainstalować emotikony z Gadu-Gadu 10 w Kadu.

Instalacja emotikon z Gadu-Gadu 10

  1. Do terminala wpisujemy:
    wget http://www.pcb.orge.pl/files/kadu-emots_gg10.tar.gz

    aby ściągnąć emotikony.

  2. Pobrane archiwum rozpakowujemy poleceniem:
    tar -zxvf kadu-emots_gg10.tar.gz
  3. Przenosimy emotikony do odpowiedniego katalogu (wymaga podania hasła):
    sudo cp -R emots_gg10 /usr/share/kadu/themes/emoticons/
  4. Teraz w oknie głównym Kadu wchodzimy kolejno do: Kadu → Ustawienia → Wygląd → Emotikony i z listy Zestaw wybieramy emots_gg10. Następnie klikamy Zastosuj i OK.

[Ubuntu 10.04 – 11.04] Instalacja najnowszej wersji multikomunikatora Kadu

W domyślnych repozytoriach Ubuntu nie wszystkie pakiety są w najnowszych wersjach. W tym poradniku zaprezentuję jak, za pomocą paru kliknięć, dodać odpowiednie repozytorium i zainstalować najnowsze Kadu.

Dodanie repozytorium i instalacja najnowszego Kadu

  1. Uruchamiamy terminal i dodajemy oficjalne repozytorium Kadu za pomocą polecenia:
    sudo add-apt-repository ppa:patryk-prezu/ppa
    [11.04] Instalacja najnowszej wersji multikomunikatora Kadu

    Dodawanie nowego repozytorium

  2. Odświeżamy teraz listę paczek dostępnych w repozytoriach:
    sudo apt-get update