Błąd „Broken pipe” przy instalacji Skype 4.0

Jak wiadomo kilka dni temu wydano Skype 4.0 na Linuxa. Niektórzy użytkownicy Ubuntu skarżą się na problemy przy instalacji objawiający się takim komunikatem na końcu logu:

dpkg-deb (subprocess): failed in write on buffer copy for failed to write to pipe in copy: Broken pipe

Można to łatwo naprawić, wystarczy przed instalacją usunąć poprzednią wersję poleceniem:

sudo apt-get remove skype skype-bin

Teraz można zainstalować paczkę deb Skype (można pobrać stąd) dwuklikiem lub tym poleceniem: