Repozytoria dla Ubuntu 8.04 Hardy Heron

Aby w pełni cieszyć się zasobami systemu należy plik /etc/apt/sources.list wypełnić odpowiednimi wpisami. Aby to zrobić otwórz konsolę i wydaj następujące polecenie:

Dla Gnome:

sudo gedit /etc/apt/sources.list

Dla KDE:

sudo kate /etc/apt/sources.list

Lub dla bezpośredniej edycji w konsoli:

sudo nano /etc/apt/sources.list

Teraz zaznacz wszystkie znajdujące się tam wpisy (CTRL+A), usuń je (CTRL+X lub Backspace) i wklej te, zawarte poniżej.

Repozytoria:

1. Wpisy obowiązkowe:

deb http://pl.archive.ubuntu.com/ubuntu hardy main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu hardy-security main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu hardy-updates main restricted universe multiverse

2. Wpisy bardzo przydatne:

deb http://archive.ubuntu.com/ubuntu hardy-backports main restricted universe multiverse

deb http://archive.canonical.com/ubuntu hardy partner

#deb http://kubuntu.org/packages/kde-latest hardy main
#deb http://kubuntu.org/packages/amarok-latest hardy main
#deb http://kubuntu.org/packages/koffice-latest hardy main

deb http://wine.budgetdedicated.com/apt hardy main

deb http://download.skype.com/linux/repos/debian/ stable non-free
deb http://dl.google.com/linux/deb/ stable non-free

deb http://apt.wicd.net hardy extras

deb http://packages.medibuntu.org/ hardy free non-free

deb http://ppa.launchpad.net/patryk-prezu/ubuntu hardy main

Uwaga! Poniższych wpisów używasz na własną odpowiedzialność!

3. Wpisy dodatkowe, przydatne:

deb http://ppa.launchpad.net/adamklobukowski/ubuntu/ hardy main
deb http://ppa.launchpad.net/claws-mail/ubuntu/ hardy main
deb http://ppa.launchpad.net/jussi01/ubuntu/ hardy main restricted universe multiverse
deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu/ hardy main
deb http://ppa.launchpad.net/maarten-fonville/ubuntu/ hardy main
deb http://ppa.launchpad.net/misery/ubuntu/ hardy main
#deb http://ppa.launchpad.net/raof/ubuntu/ hardy main restricted universe multiverse
deb http://ppa.launchpad.net/secretlondon/ubuntu/ hardy main
deb http://ppa.launchpad.net/smarter/ubuntu hardy main
deb http://ppa.launchpad.net/tsimpson/ubuntu/ hardy main
deb http://ppa.launchpad.net/woodypl/ubuntu/ hardy main
deb http://ppa.launchpad.net/xmlich02/ubuntu/ hardy main

#deb http://mirror3.ubuntulinux.nl/ hardy-seveas all

deb http://morgoth.free.fr/ubuntu hardy-backports main

#deb http://archive.czessi.net/ubuntu hardy restricted universe multiverse preview

#deb http://repository.debuntu.org/ hardy multiverse

deb http://ubuntu.cafuego.net/ hardy-cafuego all

deb http://apt.last.fm/ debian testing

4. Tylko dla profesjonalistów, beta-testerów:

deb http://pl.archive.ubuntu.com/ubuntu hardy-proposed main restricted universe multiverse

deb http://ppa.launchpad.net/jr/ubuntu/ hardy main

Źródło: ubuntu.pl

Jeśli masz błąd GPG przeczytaj ten artykułAktualizacja systemu i błąd GPG

Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • Constantine

    mam problem z pubkey niemoge sobie z nim poradzic prossze o pomoc ;)

  • http://start1g.ovh.net/~ubuntupo/ Szmitas (Administrator)

    Skorzystaj z wyszukiwarki zawartej na stronie i wydaj zapytanie „GPG”

    Pozdrawiam.

  • Andrzej

    Witajcie! Mam dość stary komputer (Pentium III, 730 MHz, 512 MB RAM, karta graficzna Intel 82815 Graphics Controller). Na takim sprzęcie udało się zainstalować Kubuntu w wersji 8.04. Wszystkie wyższe nie współpracują z moją kartą graficzną. Kiedyś używałem tej wersji i działało w niej wszystko bez problemu. Niedawno znów zainstalowałem wersję 8.04 jednak nie miałem dostępu do repozytoriów. Uzupełniłem więc plik sources.list tak jak zaleca się na tej stronie, mimo to nadal nie mam dostępu do repozytoriów. Mam w związku z tym pytanie, czy dla wersji 8.04 nie ma już w sieci dostępu do repozytoriów czy jest jakiś inny problem z moim Kubuntu 8.04? Pozdrawiam! Andrzej

    • http://www.ubuntu-pomoc.org/ Łukasz Schmidtke

      Witaj.

      Ubuntu 8.04 nie jest już wspierane i repozytoria zostały wyłączone.