Nowy Gwibber oparty na QML dostępny w repozytorium

Uwaga: Ten wpis został utworzony ponad rok temu. Informacje w nim zawarte mogą być nieaktualne!

Gwibber przeszedł w ostatnim czasie wiele zmian – m.in. otrzymał kompletnie nowy interfejs oparty o QML. Aplikacja została umieszczona w oficjalnym repozytorium ppa:super-friends/ppa.

Nowy Gwibber zostanie prawdopodobnie umieszczony w najbliższym wydaniu Ubuntu – 13.04 Raring Ringtail.

Instalacja

Na dzień dzisiejszy w repozytorium znajdują się pakiety dla Ubuntu 12.10 Quantal Quetzal oraz Ubuntu 13.04 Raring Ringtail.
  1. Otwórz terminal i dodaj repozytorium ppa:super-friends/ppa:
    sudo add-apt-repository ppa:super-friends/ppa
  2. Zaktualizuj listę pakietów:
    sudo apt-get update

  3. Nowa wersja pakietu gwibber wymaga zainstalowania dodatkowych zależności:
    sudo apt-get dist-upgrade
    sudo apt-get install -f
W przypadku problemów z instalacją w terminalu, zalecam skorzystać z Synaptica.
Gwibber QML

Gwibber QML

Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • ronek22

    Mam pewien problem, gdzie mogę znaleźć jakiekolwiek ustawienia tego nowego gwibbera?

    • http://www.ubuntu-pomoc.org/ Łukasz Schmidtke

      Napisz nam dokładniej czego szukasz. Jeśli chcesz dodać nowe konto, zrobisz to w Ustawieniach systemu → Online Accounts.

      • ronek22

        Chce zmienić ustawienia powiadomień. Normalnie to się robiło na pasku zadań, ale teraz żadnych opcji na nim nie widzę.

  • Grzegorz Olejniczak

    przy aktualizacji wyłączony zostaje pakiet Gwibber, jest jakiś konflikt i dlatego nie działa, nie ma opcji
    Ale co powoduje konflikt to nie wiem, też prosiłbym o pomoc :x

    • Grzegorz Olejniczak

      olo@olo-note:~$ sudo apt-get install gwibber
      Czytanie list pakietów… Gotowe
      Budowanie drzewa zależności
      Odczyt informacji o stanie… Gotowe
      Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
      że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
      w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
      z katalogu Incoming („Przychodzące”).
      Następujące informacje mogą pomóc rozwiązać sytuację:

      Następujące pakiety mają niespełnione zależności:
      gwibber : Wymaga: libqt5core5 (>= 5.0.1+dfsg) ale nie da się go zainstalować
      Wymaga: libqt5gui5 (>= 5.0.1+dfsg) ale nie da się go zainstalować
      Wymaga: libqt5qml5 ale nie da się go zainstalować
      Wymaga: libqt5quick5 ale nie da się go zainstalować
      Wymaga: qtdeclarative5-ubuntu-ui-toolkit-plugin ale nie da się go zainstalować
      Wymaga: qtdeclarative5-friends-plugin (>= 0.1.0bzr13.03.28) ale nie zostanie zainstalowany
      Wymaga: qtdeclarative5-accounts-plugin ale nie zostanie zainstalowany
      E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.
      olo@olo-note:~$

  • wesol

    mam problem z instalacją, na 12.10 64bit

    Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
    że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
    w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
    z katalogu Incoming („Przychodzące”).
    Następujące informacje mogą pomóc rozwiązać sytuację:
    Następujące pakiety mają niespełnione zależności:
    gwibber : Wymaga: friends-app ale nie zostanie zainstalowany
    E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.

    może ma ktoś jakieś rozwiązanie :)

    • Grzegorz Olejniczak

      Coś nie tak jest z qt, lepiej poczekać na nowe ubuntu :D

  • Pingback: Ubuntu - pomoc | Gwibber został przemianowany na Friends()

  • Mirek Kolota

    Witam nie moge dodać konta sieciowego pojawia sie info ze sukces a na friends wyświetla ze nie ma