[Nautilus] Nagłe zamknięcie aplikacji po przejściu do dowolnego katalogu

Uwaga: Ten wpis został utworzony ponad rok temu. Informacje w nim zawarte mogą być nieaktualne!

Opis problemu

Po uruchomieniu dowolnego katalogu Nautilus się zamyka – znika okno otwartego katalogu oraz ikony z pulpitu.

Rozwiązanie #1

U mnie problem został rozwiązany po usunięciu nautilus-open-terminal, wtyczki, która służy do otwierania bieżącego położenia Nautilusa w terminalu. Widocznie nie jest jeszcze przystosowana do pracy z Ubuntu 11.10. Pakiet ten nie jest domyślnie zainstalowany w systemie. Aby usunąć nautilus-open-terminal otwórz terminal i wydaj polecenie:

sudo apt-get remove nautilus-open-terminal

Rozwiązanie #2

Usuń katalog nautilus znajdujący się w Twoim katalogu domowym – zawarte są tam pliki konfiguracyjne Nautilusa, które przy ponownym uruchomieniu systemu zostaną na nowo wygenerowane – możliwe, że bez błędów:

rm -rf ~/.nautilus
Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • http://www.netbuntu.pl eMcE

    Nautilus-gksu też go wysypuje. Można to obejść, jak komuś jednak potrzeba tych funkcjonalności, tak jak tu opisane:
    http://netbit73.blogspot.com/2011/10/niestabilny-nautilus-w-gnome-shell-na.html

  • http://www.infolotnicze.pl fw190

    co ciekawe ja go nie mam. Co chwila wywala mi ten system błąd i chyba wrócę do 11.04 bo mam już dość. Teraz np. nie chce bezpiecznie usunąć dysku zewnętrznego. To jest jakaś maskara. NIE myślałem że będę przeklinał Ubuntu.

  • http://www.ubueasy.tk Garhuy

    A najlepsze jest to, że jeszcze w czasach beta2 te pakiety działały poprawnie.

  • Kalafiorowski

    Może: Nagłe zamknięcie aplikacji po przejściu do dowolnego katalogu?

    • http://www.ubuntu-pomoc.org Szmitas

      Zjadłem :)

  • pablo

    ja mam coś podobnego (chyba) w sensie gnome shell mi się wysypuje po pewnym czasie konfigurowania ubuntu, zauważyłem że jak chcę instalować Gimpa to wyskakuje mi bląd zależności i przy następnym przelogowaniu wszystkie panele gnome shell znikają i tak jest po restarcie kompa…ubuntu się ładuje, potem przez moment mam normalnie załadowany gnome shell, który znika i moge tylko twardy power off zrobić…