Instalacja VLC 2.0.2 z repozytorium

Uwaga: Ten wpis został utworzony ponad rok temu. Informacje w nim zawarte mogą być nieaktualne!

VLC to darmowy i otwarty, wieloplatformowy odtwarzacz multimedialny i także framework, który odtwarza większość plików multimedialnych, jak również płyty DVD, Audio CD, VCD i różnego rodzaju strumienie.

Listę zmian wprowadzonych w VLC 2.0.2 znajdziesz tutaj.

Instalacja

Otwórz terminal i wydaj polecenie, które doda niezbędne repozytorium:

sudo add-apt-repository ppa:videolan/stable-daily

Zaktualizuj listę pakietów:

sudo apt-get update

Zainstaluj VLC:

sudo apt-get install vlc

U mnie nawet 2.0.3 zainstalowało :)
Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • Tripix

    Coś stara wersja.
    moja to :
    „VLC media player 2.0.3 Twoflower”

    • http://www.ubuntu-pomoc.org Łukasz Schmidtke

      I taką też mam ja (czytaj do końca :))

      • Czeslaw

        A jaka to wersja? PL?

        • http://www.ubuntu-pomoc.org Łukasz Schmidtke

          Tak, polska (zrzut ekranu).

          • Czeslaw

            Dziękuję. Działa …

      • Tripix

        aj nie doczytałem, ja kiedyś dodałem repo VLC by mieć 2.0 :)
        Z ciekawości zajrzałem do mnie a tu nowsza niż na blogu piszesz, temu z dziwko.

  • macios4x

    Zadziała na 10.04?

    • http://www.ubuntu-pomoc.org Łukasz Schmidtke

      Nie powinno być problemów.

    • http://www.netbuntu.pl eMcE

      Paczek dla 10.04 nie ma w tym repo.

  • wolfgang010

    Czytanie list pakietów… Gotowe
    Budowanie drzewa zależności
    Odczyt informacji o stanie… Gotowe
    Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
    że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
    w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
    z katalogu Incoming („Przychodzące”).
    Następujące informacje mogą pomóc rozwiązać sytuację:

    Następujące pakiety mają niespełnione zależności:
    vlc : Wymaga: vlc-nox (= 2.0.2+git20120717+r300-0~r39~precise1) ale nie zostanie zainstalowany
    Wymaga: libvlccore5 (>= 2.0.0) ale nie zostanie zainstalowany
    Poleca: vlc-plugin-notify (= 2.0.2+git20120717+r300-0~r39~precise1) ale nie zostanie zainstalowany
    Poleca: vlc-plugin-pulse (= 2.0.2+git20120717+r300-0~r39~precise1) ale nie zostanie zainstalowany
    E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.

    taki komunikat mam po wydaniu polecenia sudo apt-get install vlc i dodaniu repozytorium i aktualizacji :-/

    • http://www.ubuntu-pomoc.org Łukasz Schmidtke

      Jaka wersja Ubuntu?

      • wolfgang 010

        12.04 LTS precise pangolin

        problem rozwiązany odinstalowałem w całości i zainstalowałem na nowo :D i wszystko hula jak złoto

    • Miras1990

      Usuń całkowicie vlc za pomocą Synaptic Package Manager i potem zainstaluj od nowa go.

  • Ipanema

    A co jeśli mam poprzednią wersję VLC? Trzeba ją odinstalować przed załadowaniem aktualnej, czy po prostu ta starsza wersja ulegnie aktualizacji?
    Pozdrawiam

    • http://www.ubuntu-pomoc.org Łukasz Schmidtke

      Starsza wersja ulegnie aktualizacji.