Instalacja LibreOffice z repozytorium

Uwaga: Ten wpis został utworzony ponad rok temu. Informacje w nim zawarte mogą być nieaktualne!

LibreOffice to zbiór aplikacji biurowych, który daje nam możliwość korzystania z następujących programów: Writer, Calc, Impress, Draw, Math i Base. Jest to wolne oprogramowanie i można je za darmo pobrać ze strony twórców.
Jednak jakiś czas temu zostało stworzone repozytorium dla Ubuntu (wersja 10.04, 10.10, 11.04), które znaczenie ułatwi instalację i aktualizowanie pakietu.

Otwórz terminal i dodaj repozytorium:

sudo add-apt-repository ppa:libreoffice/ppa

Zaktualizuj system:

sudo apt-get update

Zainstaluj pakiet:

sudo apt-get install libreoffice

Zainstalowane aplikacje znajdziesz w Programy > Biuro.

Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • prozak64

    Już dawno wywaliłem wersję Office z Oracle

  • majsza

    ale co mają powiedzieć ci, którzy mają 9.10 (jak ja ) :)

  • Nemcia

    Zainstalowałam zgodnie z opisem… a właściwie próbowałam. Niestety przy instalacji pakietu commnon nastąpiły błędy. Próbowałam się ratować

    sudo apt-get -f install 

    ale to nic nie dało. Nie tylko nie udało się zainstalować Libre Office. Open Office który miałam już zainstalowany zniknął jak sen złoty. Odkręcenie wszystkiego zajęło mi ponad godzinę. Zdecydowanie odradzam puki co instalację tego pakietu.

  • maciekdem

    Libre Office się instaluje, ale z angielskim interfejsem. Da się to jakoś przełączyć na PL ??

    • majsza

      Wydaj polecenie:
      sudo apt-get install libreoffice-l10n-pl libreoffice-help-pl

      • ynos

        Wszystko zainstalowało się bezproblemowo (U 11.04 ,86×64 ), i w wersji PL , ale wygląd okna pozostał jak w Windows 2000 . Jak to zmienić w prosty sposób .

  • andreasa

    The following packages have unmet dependencies:
    libreoffice-gnome: Depends: libreoffice-core (= 1:3.3.1-1ubuntu3~lucid1) but it is not going to be installed
    Depends: libreoffice-gtk but it is not going to be installed
    E: Broken packages

  • http://wrzosowianie.pl nettmanek

    Jeśli komuś pokazuje błąd z uszkodzonymi pakietami to niech najpierw ręcznie zainstaluje pakiet: libreoffice-common