Instalacja Firefox 13.0 w Kubuntu 12.04

Uwaga: Ten wpis został utworzony ponad rok temu. Informacje w nim zawarte mogą być nieaktualne!

Ostatnio ukazała się najnowsza wersja przeglądarki Firefox w wersji 13.0. Oto instrukcja jak można ją zainstalować.

  1. Uruchamiamy menadżer pakietów i dodajemy paczkę PPA::

    deb http://ppa.launchpad.net/alexey-ivanov/firefox-kde/ubuntu precise main 
  2. W terminalu wpisujemy:

    sudo apt-get install firefox firefox-locale-pl
  3. Od teraz możemy używać najnowszej wersji przeglądarki Firefox.

Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • Admc

    Artykuł niedopracowany, nie ma informacji w ogóle że ta wersja zawiera patche dla KDE.

    • RafciX

      Patche dla KDE

      Czyli co, że tak się spytam :D
      -sprawiają, że Firefox staje się aplikacją Qt?
      -dodają tą „poświatę” pod nazwą okna Firefox`a?
      -dodają opcję ukrycia tytułu okna?

  • Admc

    A, no i nie firefox-local-pl tylko firefox-locale-pl.

  • ARNi

    Może zmienicie nazwę na = KD-pomoc-org. ???

    • http://www.ubuntu-pomoc.org Łukasz Schmidtke

      Piszemy o Unity – źle.
      Piszemy o Gnome Shell – źle.
      Piszemy o KDE – źle.

      Akurat osoba pracująca na co dzień z KDE ma więcej czasu, aby publikować na ten temat i już marudzenie…

      • ARNi

        Panie @Szmitas ,spokojnie , wiem , że się staracie , ale ten gość od KDE jakby bardziej .
        Unity ?! wprost czekamy na nowości ,tak mało ich jest .

        • Admc

          A kto używa unity? :D
          Obecnie jedyne normalne środowisko które można sobie dostosować do własnych potrzeb to KDE.

          • ARNi

            Jasne @Admc , zmierzch KDE własnie się zaczyna . Wyjrzyj dziś przez okno wieczorem :) .

          • Tripix

            XFCE i KDE – taka prawda.

          • RafciX

            ARNi wyjrzałem wczoraj przez okno i było pochmurno.

  • http://www.netbuntu.pl eMcE

    Fajnie.
    To ja jeszcze poproszę o zapodanie info gdzie jest ppa z Firefoxem 14 (betą) dla Ubu 10.10?

    • http://www.netbuntu.pl eMcE

      Bo z „ppa:mozillateam/firefox-next” zniknęła wersja dla Maverick’a.

      • Admc

        Maverick nie jest wpierany. Polecam przesiadkę na KDE, MATE lub Cinnamon.

        • http://www.netbuntu.pl eMcE

          Tego się domyślałem.
          Niestety nie mam możliwości przesiadki. Za słaby sprzęt.
          Sprawdzę jeszcze, czy zadziała mi wersja FF14 dla nowszego systemu.

          • Admc

            Bullshit, wymagania MATE i GNOME2 są takie same. Jest jeszcze XFCE i LXDE.

  • dav

    Ja jakoś wolę pobrać polskiego FF ze strony Mozilli, wtedy sam się aktualizuje jak tylko wyjdzie jakiś update.

    • Admc

      Ta wersja nie ma modyfikacji dla Ubuntu.

  • http://śrem.com.pl anonim

    KDE jest ok. Jak ma chłopak czas, to niech pisze o kde. Kde też należy przecież do repozytorium Ubuntu.

  • http://www.netbuntu.pl eMcE

    Jeśli komuś nie zadziała „firefox-locale-pl” – mimo instalacji tej paczki, FF dalej będzie po angielsku,
    to można pobrać sobie paczkę pl.xpi z ftp mozilli i zainstalować ją już w samym Firefoksie.
    Powinno to załatwić sprawę :)