Brak dźwięku po instalacji jądra 3.2

Uwaga: Ten wpis został utworzony ponad rok temu. Informacje w nim zawarte mogą być nieaktualne!

Nie tylko u mnie, ale u wielu innych użytkowników, pojawił się problem z dźwiękiem po instalacji kernela w wersji 3.2. Dokładniej rzecz ujmując, dźwięk kompletnie zniknął. Wreszcie znalazłem czas, aby poszperać trochę w Internecie. Przedstawię rozwiązanie, które pomogło u mnie – Ubuntu 11.10 oraz Alsa.

Otwórz terminal i wydaj polecenie:

sudo gedit /etc/modprobe.d/alsa.conf

Dodaj do pliku linię:

options snd-hda-intel model=generic

Zapisz plik Ctrl + S i uruchom ponownie system.

Gotowe!

Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • https://launchpad.net/~eloaders eloaders

    Można i tak:

    sudo -i
    echo „options snd-hda-intel model=generic” >/etc/modprobe.d/alsa.conf

  • Sławek

    Nie mamy wydać wskazanego „polecenia”, tylko otworzyć wskazany plik do edycji.

    • http://www.ubuntu-pomoc.org Szmitas

      Mój błąd – myślałem o jednym, napisałem drugie. Po prostu zapomniałem o „sudo gedit”.

      Dzięki.

  • Kpt. Żbik

    Wystarczy czytać dokumentację przy takich aktualizacjach.
    Rozwiązanie idiotyczne bo to zależy od układu dźwiękowego i konkretnego sprzętu. Nie ma uniwersalnych ustawień. Poza tym skąd założenie, że w tym pliku nie ma już właściwego wpisu, a problemem nie jest samo wyciszenie kanału?

  • zibi

    Witam wszystkich na początku napisze że kompletnie nie znam się na programowaniu ani wpisywaniu komend ale mam znajomego to mi może pomoże .Problem jest taki że chcę mieć linuxa .Mam laptopa Toshiba l30-115,no nie jest to demon szybkości .Zainstalowałem ubuntu 12.o4 i brak totalnie dżwięku i nie mam pojęcia co z tym fantem zrobić ,ale jestem uparty więc morze mi ktoś pomorze .?

  • zibi

    Witam ponownie mam głos bardzo cichy ale tylko w słuchawkach morze ktoś coś doradzi ?

  • zibi

    Witam ponownie po wpisaniu tego polecenia teraz nie mam znowu głosu nawet w słuchawkach wtedy był cichy ale widzę że ze strony linuxa to mam pomoc że nie nadążam z wpisywaniem komend w terminalu ale szukam dalej !