[ANKIETA] Z której wersji Ubuntu aktualnie korzystasz?

Wielkimi krokami zbliża się premiera nowej wersji Ubuntu 11.04 Natty Narwhal. Z tego powodu postanowiłem utworzyć ankietę, która dotyczy aktualnie używanej wersji Ubuntu. Znajduje się ona w prawym menu.

Zapraszam do głosowania!

Jeżeli powyższy artykuł nie rozwiązał lub rozwiązał częściowo Twój problem, dodaj swój komentarz opisujący, w którym miejscu napotkałeś trudności.
Mile widziane komentarze z uwagami lub informacjami o rozwiązaniu problemu.
  • http://mahjong.info.pl/ marmez

    Źle podpisałeś wersje, LTS jest 10.4, a nie 10.10. Żródło: https://wiki.ubuntu.com/LTS aż się przestraszyłem, że wydawało mi się, że mam LTS, a jednak nie ;)

    • Szmitas

      Ale gafa, faktycznie ;)

  • zibiboniek1

    uuu jak na razie większość używa 10.10 no ładnie:) ja mam 10.04 bo 10.10 na lapku miał błąd po wyłączeniu wifi przyciskiem wywalało mi karte nie dało jej się w żaden sposób włączyć trzeba było coś tam instalować na nowo ale reszta jak najbardziej pozytywna :)

    • Szmitas

      Również jestem zaskoczony. Tyle narzekania było wokół 10.10 a blisko 60% Czytelników korzysta właśnie z tej wersji.

    • http://mahjong.info.pl/ marmez

      To ja się też pochwalę problemem, chociaż jak by mi go ktoś opowiedział, to bym nie uwierzył. U mnie 10.10 się zacinał dopóki się nie ruszało myszką (albo czegoś na klawiaturze nienaciskało), potem znowu chwilę pracował (tak z pół sekundy, albo całą) i zamarzał.

      Brak odświeżania ekranu (zegrar stop itd), brak pracy dysku, kompletna zacinka. Gdy się ruszało myszką, to pracował dość normalnie… Co ciekawe już instalator tak miał… jak bym nie ruszał myszką podczas instalacji to by się pewno nie zainstalował. Lekko od zmysłów odchodziłem, bo wydawało mi się to niemożliwe, i że sobie wmawiam… ale osoby trzecie potwierdziły efekt :(

      Coś szukałem, coś próbowałem, nie naprawiłem. Zainstalowałęm 10.4 :/ i też muszę być zadowolony :P (wcześniej miałem 9.10 jeszcze)

  • majty

    8.04 jest juz nie wspierane

    • Szmitas

      Jest wspierane.

  • user

    12.04 LTS 64 bit